Article ID : 00198349 / Last Modified : 17/04/2018

Sound cuts out on the headphones (WH-L600)

Applicable Products and Categories of This Article

Depending on the product environment, distorted or intermittent sound (sometimes with some sort of noise) can occur.
This can have several reasons: check the following issues and try their solutions.

  • The battery of the headphones might be low
    • Sufficiently charge the headphones battery
       
  • Check your environment
    • Make sure there are no other wireless devices using the 2.4 GHz wireless frequency band (or a microwave oven) active around the processor and headphones.
    • Try changing the position of the processor 
       
  • You might have selected a different input
    • When the input of the processor is set to [ANALOG], set the GAIN switch on the processor to [LO].
       
  • The volume level might be too loud and causes the sound to distort
    • If you connect the headphone jack of the AV device to the AUDIO IN jack of the processor, decrease the volume level on the connected AV device.
       
  • The audio output signal frequency is too high
    • This system is compatible with 96 kHz. Set the output signal to 96 kHz on the device connected to the processor. When inputting a 192 kHz signal, a disturbing sound may be output for a moment. It is not a malfunction. 
       
  • Try the OPT terminal
    • If there is an OPT terminal on the connected device, use an OPT cable to connect the device to the processor, and set the input of the processor to OPTICAL.
       
  • Is the power indicator still off after you have sufficiently charged the battery?
    • Take your headphones to your nearest Sony dealer.