Article ID : 00169505 / Last Modified : 16/07/2021

The Hi-Res Audio Player doesn't recognise the headphone amplifier or speaker system

    IMPORTANT: This article applies only to specific products and/or operating systems. Check Applicable Products and Categories for details.

    Follow these steps when the Sony Amplifier Driver (for SA-Z1) or Sony Headphone Amplifier Driver (for TA-ZH1ES) doesn't appear as a device name while setting up the Hi-Res Audio Player application, or when the speaker system or headphone amplifier can't be recognised by the Hi-Res Audio Player while other devices are recognised:

    1. Check whether PC (USB-B) appears on the display window of the speaker system or headphone amplifier.
      • NOTE: Press the INPUT button repeatedly to select PC (USB-B). 

        Example: TA-ZH1ES
        Image of TA-ZH1ES. A = INPUT button, B = Display window
        1. INPUT button
        2. Display window
    2. Check the version of the Hi-Res Audio Player.
      The following Hi-Res Audio Player version is required to use this feature:
      • SA-Z1: Version 1.2.7 (or later)
      • TA-ZH1ES: Version 1.2.5 (or later)
    3. If you are using a computer with a Microsoft Windows operating system, check to verify if the driver is properly installed. You can download and install the latest version of the application from the Sony support website.
      The following driver is required:
      • SA-Z1: Sony Amplifier Driver
      • TA-ZH1ES: Sony Headphone Amplifier Driver
    4. If the error message "Device not found" appears, try closing all music playback software other than the Hi-Res Audio Player.

      NOTES:

      • If the issues still exist even though all other software is closed, use the Task Manager to ensure the software has been closed.
      • If the measures above do not help, disconnect and reconnect the USB cable and restart the computer.