Article ID : 00230515 / Last Modified : 03/08/2020

There is no sound from the headset, or sound is only heard from one side. (WF-1000XM3, WF-SP800N, WF-XB700)

    If there is no sound or sound is only heard from only one side of the headset, follow these steps:

    IMPORTANT: For WF-1000XM3, if this issue occurs when connected to a Windows 10 computer, updating the software to version 1.3.0 or later may resolve the issue.
    Visit the model page on the Sony Support website for additional details and to use the Sony | Headphones Connect app to get the update.

    • Place the headset in the charging case and close the lid.
      Once the lid is closed, wait a few seconds, then remove the earbuds and set up a Bluetooth connection to the desired device.

    • Reset the headset.
      Select your model for details:

      WF-1000XM3 

      WF-SP800N 

      WF-XB700 

    • Turn up the volume of the connected device.

    • If you're using an app with a connected mobile device and you hear no sound, try with another app.

    • Check if the Bluetooth connection is established with the device you are connecting to.

    • Check if the connected device is playing music.

    • Charge the headset.
      NOTES:

      • When charging, place the headset in the charging case and close the lid.

      • Connect the charging case to an AC outlet or computer using the supplied USB Type-C cable.

    • Initialise the headset and pair again.
      Select your model for details:

      WF-1000XM3

      WF-SP800N 

      WF-XB700